Security advisory: IBEXA-SA-2021-005

Content object state fetch functions open to SQL injection
Publication date:
03.09.21, 16:25

Severity:
High

Affected versions: ezsystems/ezpublish-legacy v5.4.13, v2019.03.6, v2017.12.7.3
Resolving versions: ezsystems/ezpublish-legacy v5.4.14, v2019.03.6.1, v2017.12.7.4

This Security Advisory is about a vulnerability in eZ Publish Legacy. The content object state code could be vulnerable to SQL injection. There is no known exploit, but one might be possible. If you use Legacy in any way, we strongly recommend that you install this update as soon as possible.

This security update is distributed via Composer, see "Resolving versions" above.


Have you found a security bug in Ibexa DXP? See how to report it responsibly here: https://doc.ibexa.co/en/latest/guide/reporting_issues/

All security advisories